Автор Тема: Citroen BX GTi 16V 1987  (Прочетена 12133 пъти)

0 Потребители и 1 Гост преглежда(т) тази тема.

Декември 21, 2016, 21:28:05
Отговор #10

Неактивен michev

  • Публикации: 2549
  • only rear wheel drive
Тук е твоята сила, няма да споря. Има логика при ниско налягане на горивото, сместа логично да беднее, ако сондата е коректна и го хване, ще започне да бута нагоре времевпръскванията, ама пък и същата тази сонда трябва да хване богатата смес, ако разбира се не е твърде ленива, или периодично да зацикля, знаеш, че и двата варианта са възможни. Май най-добре е да се тръгне от сондата, там поне лесно може да се замери.

Декември 21, 2016, 22:48:24
Отговор #11

Неактивен Weldeddiff

  • Публикации: 88
Само дето колата няма сонда   :)) :)) Тази е от първите, които нямат нито нок сензор нито ламбда. Утре ще човъркам пак по колата. Мисля да монтирам оригиналната бобина на първо време и да видя как ще заработи с нея.

Декември 22, 2016, 00:26:18
Отговор #12

Неактивен fulcrum

  • Публикации: 3581
  • Уреда показва , пробната лампа доказва.
    • РЕТРО КЛУБ СМОЛЯН
Само дето колата няма сонда   :)) :)) Тази е от първите, коиито нямат нито нок сензор нито ламбда. Утре ще човъркам пак по колата. Мисля да монтирам оригиналната бобина на първо време и да видя как ще заработдуи с нея.
Нищо ново под слънцето , има и мотроници без ламбда сонда , явно ти си конкретен пример. Тогава виж на газоанализатор
какъв е състава на горивовъздушната смес.
РЕТРО КЛУБ СМОЛЯН
www.facebook.com/retrosmolyan
VW Golf 2 GT 1990
Skoda S 130 GL/A  1987

Декември 22, 2016, 07:25:47
Отговор #13

Неактивен hydrometalique

  • Публикации: 1912
Да се изкажа и аз, дето нищо не разбирам  :D
Според мен първи заподозрян ти е дебитомера. Някъде напред спомена, че имаш и друг, завърти ги, но опитай да разбереш дали и двата не са прецакани. Читав дебитомер на тези години си е като бяла лястовица. Идеалният вариант е да намериш подобен работещ и да опиташ с него.
Кнок сензор не може да няма. Ако не го виждаш, сигурно има нещо, което дава инфо за позицията на клапата. Огледай хубаво да нямаш липсващ кабел, а да имаш куплунг . На корпуса на дросела трябва да имаш маркучета свързани с датчик, който да ти мери различни стойности на въздуха. Огледай хубаво да не ти е напукан или запушен или друга магария. И последен вариант за мен е да завъртиш ЕКУ-то с такова, което е свалено от работеща кола. Малка е вероятността да имаш все пак работещ, макар и лошо мотор, и същевременно да ти е некоректно ЕКУ-то, но кой знае ...
Имай предвид, че вътре в коша на тези коли е мазньоч небивал и голяма част от кабеляка губи добър контакт отдавна. Първо се опитай да зачистиш всички букси, куплунги и други връзки. Работата ще се подобри със сигурност.
Апропо, иди при Наско от Райска градина 32 . При него поне има бая чаркове за проби - хем ще ти даде ценен съвет, хем е възможно да имо под ръка нещото, което не работи в момента правилно. 

Декември 22, 2016, 21:16:01
Отговор #14

Неактивен qko_mlqko

  • Публикации: 48
  • Citroen BX 4WD 1.9D ; Citroen Xantia 1.9TD XA2
Привет колега! :)

Първо честито за страхотната придобивка! Съвършенството изглежда така - ВХ! :D

Второ: до колкото виждам от снимката, компресията на въпросния цилиндър е 5-6 бара. Какво се случи след като сипа масло в цилиндъра и след като повтори измерването? Имаше ли подобрение, или не?

ПП: Преди да започнеш с каквото и да било - трябва да оправиш компресията на въпросния цилиндър. Разликата с останалите е много, много голяма и дори всичко останало да е в ред (дебитомер, бобина, кабели, TPS, кнок сензор, температурни сензори и т.н. )  - двигателят няма да работи като хората. Такава компресия е крайно недостатъчна.

ПП2: Ако имаш нужда от помощ - имам Lexia и преходник от OBD2 към двупиновата букса. Стига да не са изрязали инсталацията - може да се види това онова на живи данни :)

Януари 04, 2017, 23:48:56
Отговор #15

Неактивен DMC

  • Публикации: 1409
  • Георги Димитров
Като референция ще дам резултати от моите тестове на компресията на XU GTI мотори  - читав мотор на 200 000+ км дава 12 бара.
6 бара значи според мен 90% нехерметичен клапан. Както каза колегата qko_mlqko сипи 50гр масло в цилиндъра и премери пак. Ако се оправи налягането - ясно е, за сегменти си. Аз обаче съм почти сигурен, че проблемът ти е клапаните.
А за дебитометърите -  дал съм ти, ще пробваш. Ако тоя дето ти дадох не става - търси Пежо 405 SRI преди фейслифта. Там всичко е DKZ мотор с твоя модел дебитометър.
Айде действай, стига се се моткал :)
Peugeot 205 1.6 GTI '84
Peugeot 205 1.4 Roland Garros '90
BMW E12 528 '78
Opel Rekord C 1.9 Sprint '67
Alfa Romeo 2000 GTV '74
Citroen CX 2500 IE Pallas '83
VW T3 Caravelle 1.9

Януари 05, 2017, 00:25:31
Отговор #16

Неактивен fifobradata

  • Публикации: 324
При тест с масло, нека маслото да е "една капачка." С 50 гр. има реална опасност да се сменя крива мотовилка после. ;)

Април 13, 2017, 18:35:12
Отговор #17

Неактивен Weldeddiff

  • Публикации: 88
След малко зимен застой се хванах отново да върша разни работи по колата.

Отстрнаих проблема с паленето и нежеланието на мотора да се форсира. Първо спря да се форсира, а после и отказа да пали изобщо. Проблема с форсирането беше скъсана жичка на дебитомера


След това реших да проверя и горивната система. За има-няма десетина секунди въртене от горивния маркуч излезе това:

Интересното е че няколко дена по-късно пробвах пак и тогава правеше ~1.5бар налягане. До помпата стигаше ~9волта напрежение.Интересното тук е, че имам два файла с технически данни издадени от Ситроен. В единия пише, че тока при помпата трябва да е 9 вола, а в другия 12  ??? ??? Затова взех акумулатора и го свързах директно към помпата, но налягането си остана същото.
Взех нова помпа и колата запали най-сетне с доста силно тракане на клапани, но все пак запали.

Премерих пак компресията, този път с 20мл масло в цилиндъра, при което манометъра отчете ~15 бара налягане. Явно ще трябва да се пръсне целия мотор за съжаление... Тези дни съм планувал да започна разглабянето най-накрая.

Междувременно попаднах на оригинални джанти за модела и въпреки ужасния им вид и твърденията на продавача, че едната е крива ги взех. Дано се окаже наистина само една крива  O:-) O:-)





Април 13, 2017, 20:28:18
Отговор #18

Неактивен hydrometalique

  • Публикации: 1912
За дебиЛомера се потупвам сам по рамото  :)
Налягането от 15 бара така и не разбрах какъв е проблема.
Джантите са супер !

Април 14, 2017, 09:37:51
Отговор #19

Неактивен fifobradata

  • Публикации: 324
...
Налягането от 15 бара така и не разбрах какъв е проблема.
...
И аз се зачудих, та се върнах назад да чета. Преди теста с маслото са измерени 6 бара, а след масло 15. Вижда ми се прекалено голяма разлика. След като моторът е запалил вече смятам, че трябва да се повтори теста с масло.