Автор Тема: Проблем с форума :)  (Прочетена 23781 пъти)

0 Потребители и 1 Гост преглежда(т) тази тема.

Август 21, 2014, 17:04:48
Отговор #30

Неактивен Radanov

  • Публикации: 45
  • Иван Раданов
Изкопавам тази тема, не искам да отварям нова:

След проблемите днес не ми се отварят снимките, качени към темите, това при мен ли е или е проблем покрай форума? URL към външни сайтове си работят. Примерни съобщения за грешка:

ERROR: Gateway Timeout

While trying to retrieve the URL http://pichost.name/images/2014/08/10/DSC02255.jpg:

Connection timed out
Your cache administrator is webmaster.

Или:

ERROR: Gateway Timeout

While trying to retrieve the URL http://pichost.name/images/2014/08/20/ab.jpg:

Connection timed out
Your cache administrator is webmaster.

Август 21, 2014, 19:52:55
Отговор #31

Неактивен Speeder

  • Администратор
  • Публикации: 4374
Може би това ще отговори на въпросите :

днес ми забиха ножа в гърба както EVN така и интернет доставчика така че е възможно форума да не се отваря отвсякъде (макар че като гледам за повечето от вас всичко е наред на този етап)

съвсем скоро ще местим форума в чисто новото сървръно така че са възможно прекъсвания.

също така се наложи да върна backup на базата данни от 03 часа тази нощ така че който е писал тази сутрин моля да ме извини за неудобството :)

Благодарим че Сте с нас :)
145 Boxer, Alfetta GT, Alfasud Sprint Veloce 16v, Lada 1500 S

Как да качваме снимки във форума : http://www.classiccar-bg.com/index.php?topic=2631.0

Август 21, 2014, 21:13:18
Отговор #32

Неактивен coolman_kk

  • Публикации: 28
Нещо стана с този форум... някой да не възстанови архив от преди 1-2 дни  :-X

Август 21, 2014, 23:35:07
Отговор #33

Неактивен Radanov

  • Публикации: 45
  • Иван Раданов
Може би това ще отговори на въпросите :
Това го видях и си изчаках да се пооправят нещата. И в момента не ми се отварят снимки, качени във форума със същото съобщение за грешка - тайм-аут. Иначе снимки на външни URL се отварят с много добра скорост.

Имам съмнения, че може и да е от Интернет-а, който ползвам, та затова питам дали е общ проблем.

Август 21, 2014, 23:36:07
Отговор #34

Неактивен Speeder

  • Администратор
  • Публикации: 4374
Нека колегата afx отговори.
Той ги следи нещата.
145 Boxer, Alfetta GT, Alfasud Sprint Veloce 16v, Lada 1500 S

Как да качваме снимки във форума : http://www.classiccar-bg.com/index.php?topic=2631.0

Август 21, 2014, 23:37:00
Отговор #35

Неактивен admin

  • _sys
  • Публикации: 942
Дай ми линк. При мен излизат картинките.

Август 21, 2014, 23:53:15
Отговор #36

Неактивен admin

  • _sys
  • Публикации: 942
Значи причината е че най вероятно pichost.name все още ти излиза със стария IP адрес.

Единствено можеш да пробваш да изчистиш локалния DNS кеш:

https://www.whatsmydns.net/flush-dns.html

но е по-вероятно кеша да е при доставчика ти. Ако доставчиците са смотани като моите този кеш може да не изтече никога... но се съмнявам. обикновренно кешовете се настройват на 24-48 часа. за всеки случай ще променя серииния номер на DNS записа за pichost.name макар че не съм убеден до колко ще има ефект.
« Последна редакция: Август 22, 2014, 00:01:56 от afx »

Август 22, 2014, 16:51:42
Отговор #37

Неактивен Radanov

  • Публикации: 45
  • Иван Раданов
Значи причината е че най вероятно pichost.name все още ти излиза със стария IP адрес.

Единствено можеш да пробваш да изчистиш локалния DNS кеш:

https://www.whatsmydns.net/flush-dns.html

но е по-вероятно кеша да е при доставчика ти. Ако доставчиците са смотани като моите този кеш може да не изтече никога... но се съмнявам. обикновренно кешовете се настройват на 24-48 часа. за всеки случай ще променя серииния номер на DNS записа за pichost.name макар че не съм убеден до колко ще има ефект.

Сега всичко е наред - много благодаря! Не съм чистил кеша, явно просто Интернетът в Гърция е драма.
Отивам да си разгледам снимките из темите :)

Август 23, 2014, 05:23:31
Отговор #38

Неактивен admin

  • _sys
  • Публикации: 942
Радвам се да го чуя. Днес направих още една миграция вече към (надявам се) окончателния адрес така че пак очаквам леки сътресения :)

Август 23, 2014, 17:42:47
Отговор #39

Неактивен didotooo

  • Публикации: 2200
  • Nissan 300ZX Z31 1984
    • JDM Classics Bulgaria
И при мен е същия проблем изчезнаха ми всички снимки от темите .Изчистих кеша но нямам достъп до pichost.name